firebase-messaging gradle dependency

compile 'com.google.firebase:firebase-messaging:19.0.1'

firebase-messaging example for Android