firebase-firestore gradle dependency

compile 'com.google.firebase:firebase-firestore:19.0.2'

firebase-firestore example for Android