firebase-core gradle dependency

compile 'com.google.firebase:firebase-core:16.0.8'

firebase-core example for Android