support-compat gradle dependency

compile 'com.android.support:support-compat:28.0.0'

support-compat example for Android