preference-v7 gradle dependency

compile 'com.android.support:preference-v7:28.0.0'

preference-v7 example for Android