preference-v14 gradle dependency

compile 'com.android.support:preference-v14:28.0.0'

preference-v14 example for Android