palette-v7 gradle dependency

compile 'com.android.support:palette-v7:28.0.0'

palette-v7 example for Android